霍尼韦尔LYNX Touch L5210和L7000更新器工具就在这里!

发表于 通过

大家好!我们很高兴地宣布, 霍尼韦尔(中国)LYNX Touch Updater Tool 现在可以在我们的网站上购买。这个易于使用的模块使用户可以方便地更新固件 霍尼韦尔L5210 要么 L7000 并使其在最新的软件版本上运行。


您可能还记得, 去年发布了用于L5210和L7000的LTE通信器。有 AT的LTE-L57A&T LTE Network适用于Verizon LTE网络的LTE-57V。但是这些系统需要最低固件版本才能支持这些模块。 LTE-L57A要求固件版本为9.00.209或更高,而LTE-L57V要求固件版本为9.00.201或更高。任何新制造的L5210或L7000将已经运行足够高的固件版本。但是,较早的L5210和L7000系统可能需要固件更新。

过去可以将无线(OTA)固件更新推送到L5210或L7000。但是,情况已不再如此。这两个系统的所有固件更新都必须使用霍尼韦尔(中国)LYNX Touch Updater Tool(官方称为霍尼韦尔(中国)LYNX Touch Updater Tool)进行应用。 霍尼韦尔LYNXTOUCH-MSD。该工具允许用户随意更新L5210或L7000系统的固件。如果Resideo决定在某个时候发布这些系统的任何将来的固件更新,它也将派上用场。

警报网格已经 发布了一个常见问题解答 帮助您使用此新设备升级L5210或L7000系统。我们还邀请您查看 安装指南 有关该模块的更多信息。记住,你会想要得到你的 LYNX触控系统 尽早连接LTE网络。的 3G日落即将来临,并且LTE连接性将使您大大延长系统的使用寿命!

如果您是警报网格 受监控的客户 对霍尼韦尔LYNXTOUCH-MSD更新工具有任何疑问,或者如果您想知道为什么升级到LTE如此重要,我们鼓励您与我们联系。您可以通过以下方式给我们发送电子邮件 [email protected] 或在美国东部标准时间上午9点至晚上8点的正常工作时间内致电(888)818-7728。我们期待您的回音,并回答您可能遇到的任何问题!

更新: 自2019年10月起,LYNXTOUCH-MSD更新程序工具还可与L5200面板一起使用。看到 此博客文章 欲获得更多信息。

标签: , , , , , , ,

评论


Hi Brett, take a look here on how to update it: //www.awardbios.com/faq/how-do-i-use-resideos-new-lynxtouch-msd-tool-to-update-my-lynxto
我想我确实拥有最新的固件V9。
如果我拥有此设备,并且Resideo决定发布固件更新,我将如何更新SD卡上的文件?
嗨,布雷特,不,这两个系统的所有固件更新都必须使用霍尼韦尔LYNX Touch Updater工具(正式称为霍尼韦尔LYNXTOUCH-MSD)进行应用。
仍然可以进行空中更新吗?

相关产品

霍尼韦尔LYNXTOUCH-MSD-LYNX Touch L5200,L5210的固件更新工具& L7000
霍尼韦尔LYNXTOUCH-MSD
LYNX Touch L5200,L5210的固件更新工具& L7000
价格表: $20.00
我们的价格: $13.99
霍尼韦尔L7000-具有7英寸屏幕的无线家庭安全系统
霍尼韦尔L7000
带7英寸屏幕的无线家庭安全系统
价格表: $ 482.00
我们的价格: $314.99
霍尼韦尔L5210-带有4-1 / 3英寸屏幕的LYNX触摸无线安全系统
霍尼韦尔L5210
带有4-1 / 3英寸屏幕的LYNX Touch无线安全系统
价格表: $ 338.00
我们的价格: $221.99